PHP Classes

Cosmetics: SubVersion - CVS - still in use?

Recommend this page to a friend!

      Top level forums  >  Site  >  Features  >  Cosmetics: SubVersion - CVS - still...  >  (Un) Subscribe thread alerts  
Subject:Cosmetics: SubVersion - CVS - still...
Summary:Remove CVS and SVN?
Messages:2
Author:Mat Jung
Date:2020-05-30 10:38:38
Update:2020-05-30 11:42:04
 

  1. Cosmetics: SubVersion - CVS - still...   Reply   Report abuse  
Picture of Mat Jung Mat Jung - 2020-05-30 11:26:44
If you have your package files in a repository using Git, SubVersion (SVN) or CVS you can import them automatically.

I noticed that phpclasses still supports CVS and SubVersion.
I am wondering, if people are still working with them.

If not, how about changing the wording at the user interface.

Congratulations on the new Theme - looks a lot better than before.

  2. Re: Cosmetics: SubVersion - CVS - still...   Reply   Report abuse  
Picture of Manuel Lemos Manuel Lemos - 2020-05-30 11:42:04 - In reply to message 1 from Mat Jung
Hello Matt,

Thank you for the feedback.

Regarding CVS and SubVersion, I cannot speak for others. I have still some older projects using CVS. I use Git for new projects. I will migrate those projects using CVS to Git over time as migration takes time and it is not a priority for me now. I may do it after I launch the marketplace.

Anyway, what wording changes do you suggest?

For now I am still working on making the account system be more GDPR compliant as it is important to respect all users and be compliant with all country laws when possible.

Then I will work on the usability of e-commerce system in preparation to make the marketplace work well to sell products from any vendors.

Please keep sending other improvement suggestions, as it is always important to learn from real users on we can make the site better for all.

 
For more information send a message to info at phpclasses dot org.